Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17

Thread: Editing posts causing browser to freeze/crash? :/

  1. #1

    Default Editing posts causing browser to freeze/crash? :/

    Hey, don't know if this is happening to anyone else expect me, but ye as title says. This has been happening for the past week or two or more i think if i'm not mistaken, never happened or had an issue like this before. And but yeah, basically almost every single time when i quick edit (without going to advanced edit page) a post of mine, it just makes the whole browser Firefox & IE freeze/unresponsive & ye half the time crashes firefox & IE.. i wait it out but nothing, i can quickly glitch it out by holding/spamming F5 Key straight after it freezes, & after 6 seconds page force refreshes.

    The strange thing is my edits do get saved/sent through, but i have to say, this is getting quite ridiculous & annoying :/

    I'm pretty sure it's not with my system/side or browsers, i delete cookies, cache, site preferences history & on both browsers daily anyway and also run ccleaner. Edit: Also it's not to do with my AV or firewall, i just fully disabled my Kaspersky Internet Security & tested trying to edit save now & nope difference same...

    Edit: here's screenshots, this http://i.imgur.com/l5yWFQB.png this yahoo api's warning message is new don't think exactly appeared in FF as firefox quickly crashed/process ended when i didn't wait it out

    IE -> http://i.imgur.com/dPJXQPA.png

    I don't know for sure, but huh it looks like NGU side to me -> http://i.imgur.com/TGZqFvV.png, what the f*** is this yahoo-dom-even.js ? virus or remote exploit bs, or something else that's been injected to ngu server that the admins aren't aware of?

    Edit: huh so not just me i see.. ughhh curse my need to fix my typo mistakes... COME-ON!...
    ARGHAAA!!
    Last edited by Swifter; 12-16-2013 at 02:58 PM.

  2. #11

    Default

    Quote Originally Posted by ResistTheSnow View Post
    I have been using chrome/opera/ff for some time yet to have this issue. It could be due to one of the plugins you're running. Could you try disabling them one by one for me?
    The only thing I run is adblock so I doubt that's the problem. Although it could possibly be.
    Need help, PM me!
    Programmer, Game Dev, & Reverse Engineer.
    C/C++, C#, HTML, CSS, JavaScript, & PHP.


  3. #12

    Default

    Quote Originally Posted by Papa Elf View Post
    Can confirm this is an issue with Chrome as well. Has been for months now. I don't even bother reporting issues anymore.
    I don't report issues anymore either. The reason behind it is it don't get fixed or if it's a problem such as signing in ect they fix it. It has to be a big problem before it gets fixed.
    Need help, PM me!
    Programmer, Game Dev, & Reverse Engineer.
    C/C++, C#, HTML, CSS, JavaScript, & PHP.


  4. #13

    Default

    Quote Originally Posted by TheUnexpected View Post
    I don't report issues anymore either. The reason behind it is it don't get fixed or if it's a problem such as signing in ect they fix it. It has to be a big problem before it gets fixed.
    Ever since the "new" layout you are unable to highlight a post and quote it. I reported this bug on the thread that announced the new layout. Vince responded saying he would look into it. I brought this up in multiple "post bugs" kind of threads. This is just one example. Both the freezing problem and the sign in problem have been going on for months with no fix.

  5. #14

    Default

    I had this problem before with Chrome so i decided to move over to Firefox and had the same problem, so i decided to try an add on which i could block every tracker and cookie with and this has worked so far for me.

    Trackers
    http://i.snag.gy/MU4Os.jpg

    Cookies
    http://i.snag.gy/O0IJy.jpg

    Ghostery

  6. #15

    Lightbulb

    Umm hi again. Sooo....This erm problem/issue still hasn't been fixed/resolved unfortunately yet.

    http://i.imgur.com/Y0Mg18w.png

    EDIT: ...Well i took above post's, Keiron's advise & http://i.imgur.com/y1QgtG9.png installed Ghostery addon for my Firefox and it worked i think, slight +2/3 second lag/delay after Save'ing edit, but yeah no unresponsive error or full browser freeze

    BUT still for many others here who don't already have Ghostry or another anti tracker/+cookie blocker addon installed on their PC browsers, i think this issue should really be fully fixed.

    ===
    . ..Ooh & almost forgot to mention/say
    Quote Originally Posted by Kieron View Post
    I had this problem before with Chrome so i decided to move over to Firefox and had the same problem, so i decided to try an add on which i could block every tracker and cookie with and this has worked so far for me.

    Trackers
    http://i.snag.gy/MU4Os.jpg

    Cookies
    http://i.snag.gy/O0IJy.jpg

    Ghostery
    Thank you!,Kieron +For taking the time in posting & ye fix recommending Ghostry addon +130 +Rep you deserve man
    Last edited by Swifter; 01-29-2014 at 07:29 PM.

  7. #16

    Default

    Quote Originally Posted by Jango View Post
    Ever since the "new" layout you are unable to highlight a post and quote it. I reported this bug on the thread that announced the new layout. Vince responded saying he would look into it. I brought this up in multiple "post bugs" kind of threads. This is just one example. Both the freezing problem and the sign in problem have been going on for months with no fix.
    You mean two quotes at once? I have to look into that and forward it on to be looked at. May have to wait until the update is out.
    As for the freezing issue I don't get this, I see what I can find out about it. May be a vb bug unsure.

    Homepage sign in is caused by EE/Vb and cookies. Appears to be a conflict going on between the two engines when using the login system and creating a bug by the cookies.
    Thing is we can't recreate it to work out what's going on. I had chased it up and we can't solve it.
    [SIGPIC][/SIGPIC]
    Inbox me with any concerns or site issues you can reach me by
    Private message or email me [email protected]

  8. #17

    Default

    I get this a lot as well. On my phone and on my PC.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •